Insert excerpt
Tip |
---|
Here we’ve gathered the |
...
How can you help a team to better troubleshoot an error
...
information our team needs in most cases to troubleshoot the issues with Smart Checklist⚙️ |
Table of Contents | ||||||||||||
---|---|---|---|---|---|---|---|---|---|---|---|---|
|
Useful information to troubleshoot your case – please provide:
instance URL, SEN license number;
Smart Checklist version;
screenshots and/or screen recordings of the checklist behavior that you think is not valid.
Additionally, we can ask you to provide:
Browser Console Log file
Open Browser Console Log and make a screenshot of errors
In your Chrome browser, click and then More tools > Developer tools
Click the Console tab.
Refresh the page with Jira Issue and checklist opened
to check for any errors in the console and send them to us as screenshots or screencasts
Generate.HAR file following these instructions from Atlassian and send to us.
Getting additional information
let us know if you are on Cloud or Jira Server/Data Center
provide us with your Jira Server/Data Center version
provide us with the Smart Checklist add-on version
make screenshots, screen recordings of the checklist behavior that you think are not valid
Panel | ||
---|---|---|
| ||
This information will be really helpful for our team to process your request fast 🙏🏻 |
...
Problem
...
Probable Cause
...
Possible Solution
...
Can’t save a Template.
No “Save as a Template” menu item option
...
Not enough Permissions
...
Grant Project Administrator
permissions to a user.
Go to Project Settings → People → Add Person with Administrator Permissions
OR if you have enabled Custom Permissions , grant Add Smart Checklist Items
permission to a user/group/role.
...
“Unauthorised” message on addon’s pages
...
Incoming/Outgoing connection is blocked by company’s proxy settings.
Check if proxy settings enabled onyour computer.
E.g. on Windows Uuse setup script
might be turned on pointing to a script file.
...
Reach your network administrator, whitelist domains
...
...
...
...
.
Migration logs
Location: /JIRA_HOME/log/smart-checklist-migration.log
Or it can be downloaded via the link: /plugins/servlet/railsware/migrationlog
*in case of any issues with JCMA migration from DC/Server to Cloud
Smart Checklist app logs from JCMA
Navigate to System > Migrate to Cloud.
Find your migration in the list.
Click View details.
Click on the 3-dots menu near the Smart Checklist app > Select View logs.
Troubleshooting the “Unauthorized” error
...
If you encounter the "Unauthorized" error, you can try the following steps:
Execute the commands below (or simply open the provided links in your browser):
Share the results of these commands with the support team.
Panel | ||||||||
---|---|---|---|---|---|---|---|---|
| ||||||||
Try out a solution below |
In most cases, the “Unauthorized” error is caused by network settings on the customer/Jira user side. To resolve this, try adding the following resources to the whitelist in your VPN/Firewall settings:
Allow
jirachecklist.com
and all subdomains (*.
jirachecklist.com
);
Subdomains are needed if you switch between Free and Pro versions.
Allow
smartchecklist.io
Panel | ||
---|---|---|
| ||
💡HINT: Please, check if you can find the solution to your case here → https://railsware.atlassian.net/wiki/spaces/CHK/pages/91095093/FAQ#%F0%9F%98%94-Troubleshooting |
Insert excerpt | ||||||||
---|---|---|---|---|---|---|---|---|
|