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Here we’ve gathered the most common issues with the way how to troubleshoot them, and possible solutions ⚙️

How can you help a team to better troubleshoot an error

Getting Browser Logs

  • Open Browser Console Log and make a screenshot of errors

    1. In your Chrome browser, click and then More tools > Developer tools

    2. Click the Console tab.

    3. Refresh the page with Jira Issue and checklist opened

    4. to check for any errors in the console and send them to us as screenshots or screencasts

  • Generate.HAR file following these instructions from Atlassian and send to us.

Getting additional information

  • let us know if you are on Cloud or Jira Server/Data Center

  • provide us with your Jira Server/Data Center version

  • provide us with the Smart Checklist add-on version

  • make screenshots, screen recordings of the checklist behavior that you think are not valid

This information will be really helpful for our team to process your request fast 🙏🏻

Problem

Probable Cause

Possible Solution

Can’t save a Template.

No “Save as a Template” menu item option

Not enough Permissions

Grant Project Administrator permissions to a user.

Go to Project Settings → People → Add Person with Administrator Permissions

OR if you have enabled Custom Permissions , grant Add Smart Checklist Items permission to a user/group/role.

More on this:

Permissions & Access

“Unauthorised” message on addon’s pages

Incoming/Outgoing connection is blocked by company’s proxy settings.

Check if proxy settings enabled onyour computer.

E.g. on Windows Uuse setup script

might be turned on pointing to a script file.

Reach your network administrator, whitelist domains


📫 Don’t hesitate to get in touch with us for any questions or feature requests!

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